Do the CometChat plugins have any special server requirements?

No! All our plugins are designed to work on shared servers. All you need is PHP and mySQL and all plugins will work out-of-the-box. Our Screensharing and Whiteboard plugin require RED5/FMS server.

Not finding what you need?

The CometChat team is here to help!