Initial Setup

CometChat SDK v1.6.1 now offers support for app development in Cordova. You can use Ready UI APIs using our Cordova plugin.

Prerequisite

  • You must have installed Cordova on your system
  • Require Xcode 7.2 onwards
  • You will find Cordova SDK plugin inside the “cordova” directory of SDK that you download.

    To install SDK plugin in your app, type the following command in your command prompt:

    cordova plugin add <PATH TO SDK_PLUGIN FOLDER>

    Not finding what you need?

    The CometChat team is here to help!